Support » Plugin: WP-Lister Lite for eBay » Doesn’t work.

  • TCR

    (@theconnectedrider)


    This was a waste of time. I was planning on buying the pro version but the categories don’t work, I mean nothing. I go to the site to try to find support on the website and even the WPlister.com site is having issues and the top “Support” menu disappears in Chrome. Chat person was not even remotely helpful and went right to “send me your log in credentials”. You know there are other options out there to do this and if you have this many problems right out of the gate I would look at what you are doing.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Just a quick heads up from someone who has purchased this plugin and worked extensively with their support staff… These guys are phenomenal and extraordinarily helpful. Give them a chance to help you out – I am positive that they will take care of it for you.

    TCR

    (@theconnectedrider)

    No one should be asking for your log in credentials. Do you just turn over keys to your house to a stranger? Sounds like this is a created screen name.

    You’re obviously an impatient person. No big deal. I just wanted to jump in and provide some context to the matter and recommend that you give these folks a moment to address your issue. (We are actually a real, live customer). All the best to you and your horses!

    Hello theconnectedrider.

    I am happy to assist you today.

    I was the one you spoke with in live chat. As we were working through the details I asked for login credentials to examine the problem because you said that the “refresh details” option did not fix the problem. You then said you wouldn’t give the credentials and logged off. I wasn’t given any chance to try and provide other options that may fix the issue.

    If you would like to try a few other things I would recommend first checking to see if there is any issue with the wp_ebay_sites table. If this table is missing which can happen on some servers/installations, you can experience the issue that you are having. You would see a message stating that the ebay sites table is missing when visiting the settings page of WP-Lister, do you happen to see that message?

    One other thing that should be mentioned is to disable all other plugins and see if that changes anything – ideally on a staging site of course. But if that doesn’t give any insight, maybe we could have a look at it via TeamViewer to figure out how to fix this issue and avoid it in the future for other users. (could be a plugin or theme we’d have to include a warning about in the plugin)

    If that doesn’t help would you let us examine this issue on a staging site? If not, then I am not sure what else we can do without examining the problem.

    Kind regards,
    John

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Doesn’t work.’ is closed to new replies.