Support » Plugin: Hyyan WooCommerce Polylang Integration » Doesn’t work

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor jonathanmoorebcsorg

    (@jonathanmoorebcsorg)

    I’ll check the WordPress guidelines but the decision by WooCommerce to release a version which breaks existing components is not a reason to give those components 1 star.

    As WooCommerce advised in their release notices and banners:

    3.0 is a major update. It is important that you make backups and ensure themes and extensions are 3.0 compatible before upgrading.

    You must check components are updated before upgrading a production system, and until then you must not upgrade.

    There is now on GitHub a pull request for a release candidate that works with WooCommerce 3: https://github.com/hyyan/woo-poly-integration/pull/139

    It needs more people to test it before we make it generally available on wordpress.org

    Plugin Contributor jonathanmoorebcsorg

    (@jonathanmoorebcsorg)

    Please note the official release 1.0 supporting WooCommerce3 is now out.

    There is also new documentation area at https://github.com/hyyan/woo-poly-integration/wiki which explains better how to use the plugin

    If you have issues with this new release please report in https://github.com/hyyan/woo-poly-integration/issues

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Doesn’t work’ is closed to new replies.