Support » Plugin: Robots.txt rewrite » Doesn’t work

  • Istalled, activated and then checked settings before submitting. No robots.txt was created. I went into the directory and manually added a robots.txt then went back and tried submitting again. This time I got an error saying I needed to remove the current robots.txt before I could submit. I did, then tried again, and still not robots.txt was created.

    Is there a step I am missing?

Viewing 1 replies (of 1 total)
  • Plugin Author Eugen Bobrowski

    (@eugenbobrowski)

    Hi. The the robots.txt file managed by this plugin is virtual. So the file must be missing in the file system. And you need to have enabled rewrite mode on your web-server.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t work’ is closed to new replies.