Support » Plugin: Better Internal Link Search » Doesn’t work

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same for me. It worked allright, but suddenly it doesn´t anymore.
    The option in the Settings > Writing is on.
    Can you please help out?

    Plugin Author Brady Vercher

    (@bradyvercher)

    Yes, as far as I’m aware, everything works. If you can describe what exactly isn’t working, that would be helpful.

    @yolandal I responded to your review two months ago and never received a reply. I’m not sure what problem you’re having, but based on the few messages it seems you’re not seeing the search dialog when inserting a link. WordPress 4.5 changed the default interface, so after clicking to insert a link, you need to click the gear icon if you want to access the old interface.

    Hi Brady,
    I’m sorry if I didn’t respond to it, maybe I’ve missed the alert email.

    Anyway, my problem is that the popup screen with search option is not there. Also I don’t see a gear icon? This is what I see when I click on the paperclip link.
    https://s10.postimg.org/41hg2e41l/20170213_171656.jpg

    Your plugin is active and the options are ON in the settings.
    I hope you can help me with this, as I really love this plugin.

    Thank you

    Plugin Author Brady Vercher

    (@bradyvercher)

    From what I can tell, that doesn’t appear to be the default editor or insert link dialog. Do you have a plugin active that’s replacing or extending the editor?

    Well, I’m using the TinyMCE Advanced toolbar in my editor. I’m not sure if that’s what you mean. It’s an extension for the original editor toolbar.
    I hope you can help me, your plugin is very unique!

    Plugin Author Brady Vercher

    (@bradyvercher)

    Yes, I think that should help. It looks like that plugin allows the core link dialog to be replaced, so you need to disable that feature.

    1. Go to Settings → TinyMCE Advanced
    2. Scroll down to the “Options” section
    3. Uncheck the box next to the Alternative link dialog setting
    4. Click the Save Changes button

    After doing that, you should see the default link dialog.

    Yes, that worked!! Thank you so much!!!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.