TinyMCE Advanced
[resolved] doesn't work? (7 posts)

  1. siliconrockstar
    Posted 3 years ago #

    Activated plugin, no change to TinyMCE editor. Logged out of WordPress and back in, same issue. Did chmod -R 777 pluginDirectory, still no change. No errors in Apache log. Environment is Ubuntu running Apache 2 accessing site of LAN.


  2. oskarmothander
    Posted 3 years ago #

    I have the same issue. I've tried installing it normally and manually nothing works. Disabled all other plugins still won't work!

    I use:
    WordPress 3.5.1–sv_SE
    Win7 (64) with xampp (Apache, PHP, MySQL)

  3. rand-strauss
    Posted 3 years ago #

    I have the same issue. Installed the latests TinyMCE Advanced, activated it, no change to the toolbar... Also on WordPress 3.5.1, on linux. I need the anchor tags..

  4. mysunnywp
    Posted 3 years ago #

    ditto, = same issue. Installed, activated, no change to the toolbar.
    UPDATE: Fixed it - you have to go to Settings, Tiny MCE and drag the buttons you want to the tool bar. Then they will appear.

  5. oskarmothander
    Posted 3 years ago #

    yes I noticed that too.. the toolbar will stay the same unless you add things via settings, also the appearance is exactly the same as the default wp..

    Could be a good idea to change either tools or the design to avoid these "issues".

  6. rand-strauss
    Posted 3 years ago #

    Ah, so we have to change the toolbar manually via Settings! Thanks!

  7. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 3 years ago #

    Yeah, there is a rare bug that sometimes the editor toolbars are not changed after activating the plugin. You will need to change something on the settings page and then Save Changes (just submitting the form also seems to work). Been working on a new version for some time, this should be resolved there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.