Bulk Delete
Doesn't Work (4 posts)

  1. rxbluegrass
    Posted 3 years ago #

    Sorry, but this is pure junk. Have tried every option to delete posts in bulk but nothing works. Deactivating and deleting the plug in.

  2. Sudar Muthu
    Plugin Author

    Posted 3 years ago #

    Can you be more clear on what you tried and what is not working?

  3. rxbluegrass
    Posted 3 years ago #

    Tried deleting all posts. Tried deleting all from tag options. Tried deleting all from category options. Tried reducing the number from 999 to 500 to 50 at one time but still no luck in getting anything to actually be deleted.

    To be fair to your plug in though, after trying it, I also tried a few others and they too did nothing.

    Working now with the built in options on WordPress but it's a slow process.

  4. Sudar Muthu
    Plugin Author

    Posted 3 years ago #

    I suspect that you have some problem with your mysql db server. Sometimes when the table size increases or has issues with disk the tables get corrupt.

    If you are interested, I can help you debug it.

    Try looking into your PHP error log and let me know if you have any errors there. That's the starting point.

    Also if you can access your db server using PHPMyAddmin (or similar tools) try to run the optimize and repair commands on the tables in your DB.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Bulk Delete
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.