Support » Plugin: WP Limit Login Attempts » Doesn't work

  • Tried the plugin with WP 4.3.1 but it didn’t work.
    When going to /wp-admin oder /wp-login.php an overlay is shown over login screen with a form field to enter captcha text, but no captcha image is shown.

Viewing 1 replies (of 1 total)
  • Plugin Author Arshid

    (@arshidkv12)

    Enable gd extention in php.ini

    uncomment this line in php.ini file: extension=php_gd2.dll (remove the leading 😉

    to find your php.ini file, create the following file and upload to server and run in browser.

    <?php
    phpinfo();
    ?>
    it will show a line like, Configuration File (php.ini) Path /usr/local/lib and Loaded Configuration File /usr/local/lib/php.ini

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn't work’ is closed to new replies.