WordPress.org

Support

Support » Plugins and Hacks » Responsive Lightbox by dFactory » Doesn't use autoplay or related videos parameters?

Doesn't use autoplay or related videos parameters?

Viewing 6 replies - 1 through 6 (of 6 total)
  • riversatile

    @riversatile

    Hi MarkRR,

    It seems you’re right. For example, in :
    <a href="http://www.youtube.com/watch?v=6DskZcbyn64?autoplay=1" title="Quiksilver Pro Gold Coast Teaser">Teaser</a>
    ?autoplay=1 is ignored.

    As far as I know, there is no other parameter to make autoplay for Youtube videos.
    The Responsive Lightbox’s developper has to adapt his plugin to accept the mask of the video URL chained with ?autoplay=1.

    Regards

    Plugin Author dFactory

    @dfactory

    We’ll try to do somethink with that in the future updates.

    riversatile

    @riversatile

    Thanks dFactory !

    MarkRR, you can still enable Video Auto-play feature in the Configuration tab 😉

    Yes, you can configure auto-play, but I needed to set parameters to not show related videos at the end, and other options which the plugin couldn’t handle.

    riversatile

    @riversatile

    OK, I understand better.
    We count on you dFactory !

    Hi,

    Is a hide related videos on Youtube video option planned for a future update? We love the plugin but cannot get the hide related videos option to work as is.

    Regards

    Ken

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Doesn't use autoplay or related videos parameters?’ is closed to new replies.
Skip to toolbar