Support » Plugin: Related Posts for WordPress » Doesn’t support WPMU very expensive

  • This is the only plug in that we had to purchase the most expensive plan to use it on a WPMU, we’re not even going to use it on more than 1 website.So either you’re going to use it on multiple domains or not, as long as you have WPMU, this will not work.

  • The topic ‘Doesn’t support WPMU very expensive’ is closed to new replies.