Support » Plugin: cPanel Manager (from iControlWP) » Doesn’t support PHP 7?

  • I am running PHP 7.0 and the MCRYPT library is installed and working, but I am getting an error from this plugin that it’s not available.

  • The topic ‘Doesn’t support PHP 7?’ is closed to new replies.