Support » Plugin: Email Users » doesn’t show proper user names just “user-” for all

  • Resolved beeras24

    (@beeras24)



    Hello

    When I go to the user(s) tab and when I want to choose to which user sent email instead of the names I have “user-” for all of them of course without quotation marks.

    Do you know the reason why it can be like that.

    Thx

    Regards

    Robert

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Walsh

    (@mpwalsh8)

    There is a setting on the plugin settings page (Dashboard > Settings > Email Users) which will let you choose how usernames should be displayed and sorted in the dropdown list. There are 5-6 options to choose from.

    Thx it shows now 🙂

    Other thing emails landed in spam folder 🙁

    Can you advice with that please.

    thx

    Plugin Author Mike Walsh

    (@mpwalsh8)

    Addressing the spam issue is a little harder and the plugin doesn’t have much control over that. The usual cause for email being labeled as spam is a mismatch between the constructed header and the MTA envelope added by your web server’s infrastructure as the email is processed. When the various domains have a mismatch or look “suspicious” then Gmail and others tag the email as spam.

    The best solution I know of is to use an SMTP email plugin which uses an authenticated username and password to send email. Email Users works with plugins and it usually solve the problem. There are a couple of plugins, I myself have used WP SMTP Mail.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘doesn’t show proper user names just “user-” for all’ is closed to new replies.