Support » Plugin: WooCommerce 'Email Money Transfer' Payment Gateway » Doesn’t show in the checkout

  • Hi !
    The payment option does not show in the checkout page.
    The plugin is activated, I tried with specific shipping methods or no shipping method at all. EMT for virtual is not activated as we sell physical stuff.
    Site is https://tribalspiritmusic.com
    Can’t really find why ..
    Thanks !

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Massoud Shakeri

    (@massoudshakeri)

    Hi,
    Most probably, you entered a shipping method for
    Woocommerce->settings->checkout->email money transfer, in the field of “Enable for shipping methods”
    By entering a shipping method, this checkout will be restricted only to that shipping method.
    the other scenario is if you check the “virtual” or “downloadable” checkbox for product, you have to check “Enable for virtual orders” for that checkout.
    It should be things like this.
    Regards

    Thread Starter renovaweb

    (@renovaweb)

    Thank you for your fast answer.
    I tried either with or without shipping method, like I wrote in my post.
    Also, digital is not selected, we sell physical products.

    We use Paypal, Moneris and Interac already.
    BUT I realized that if I activate other gateway like COD or bank transfer, these ones also not showing, so it’s probably an other problem that we face.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Doesn’t show in the checkout’ is closed to new replies.