Support » Plugin: WPD Beaver Builder Additions » Doesn’t show anything

Viewing 5 replies - 1 through 5 (of 5 total)
  • pixelmac

    (@pixelmac)

    @cmelero
    I can see both videos.
    You might want to clear your browser cache maybe?

    cmelero

    (@cmelero)

    After weeks of fighting… just after publish the problem here… I have realised that if I deactivate Comet Cache it works fine.

    I have deactivated the cache..

    Thanks for investigate it!

    I apologize for the effort I have make you to do.

    Regards
    Carlos

    pixelmac

    (@pixelmac)

    Hey @cmelero,

    Don’t mention it. I’m happy to help other members.
    The thing about caching can be tricky some times, but the Beaver Builder team addressed many of the caching issues caused by 3rd party plugins, and it was added to the latest versions of the BB Builder.

    As for a caching plugin, I use these for most of my projects.
    ( not together of course… only one of these depending on the server specs )

    • WP-Rocket
    • Cache Enabler by KeyCDN
    • Breeze by Cloudways

    Beaver Builder also uses it’s own caching mechanism, so clearing the BB cache while developing is important as well.

    Contact me if you need some help.
    Cheers
    Dan

    Thank you for the reference to Beaver Cache!

    I have configured Breeze because it’s the only one able to use “AWS Cloudfront”, but not all images are served from CDN.

    Can you figure out the reason?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Doesn’t show anything’ is closed to new replies.