WordPress.org

Forums

P3 (Plugin Performance Profiler)
[resolved] doesn't seem to work with 3.8 (5 posts)

  1. Donna
    Member
    Posted 1 year ago #

    Errors with WordPRess version 3.8 ...I get the comment "The plugin generated 206 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    and then also: "Strict Standards: Only variables should be passed by reference in /home/donnadont/public_html/other_domains/w101/wp-content/plugins/p3-profiler/p3-profiler.php on line 56"

    It was great until I upgraded wordpress...now I guess it needs some rework.

    http://wordpress.org/plugins/p3-profiler/

  2. Kurt Payne
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi donnaWPadmin,

    Please try this version:
    http://downloads.wordpress.org/plugin/p3-profiler.zip

  3. Kurt Payne
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi donnaWPadmin,

    Did this resolve your problem?

  4. Donna
    Member
    Posted 1 year ago #

    It seems to be working now, yes. Thank you for the fix.

  5. Chris Dillon
    Member
    Posted 1 year ago #

    Kurt,

    Elegant solution. Will you be publishing an update soon?

    Chris

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • P3 (Plugin Performance Profiler)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.