Support » Plugin: WP Private Content Plus » Doesn’t seem to work on pages

  • TylerTork

    (@tylertork)


    I wanted to do one thing — have pages available only to users who are logged in. Selecting visibility=”Members” does nothing. I tried also adding a redirect to the login page. Still no effect.

    On the bright side, the functionality to hide an attachment from non-members, does seem to work.

Viewing 1 replies (of 1 total)
  • Plugin Author nimeshrmr

    (@nimeshrmr)

    Hi

    Did you contact support before reviewing? If the main setting is not enabled, the restrictions wont work. Please check as this will mislead many users who are willing to use that feature

    Thanks

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.