Support » Plugin: MultiSafepay plugin for WooCommerce » Doesn’t seem to work anymore with Multisite

  • Resolved BOEI 17

    (@boei17)


    Hi,

    We run a multisite with languages. One site for each language. After updating the MultiSafePay plugin we found out that all sites except the main site don’t have the MultiSafePay options anymore. We have downgraded the plugin to 3.8.0 for the time being. Please help!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author multisafepayplugin

    (@multisafepayplugin)

    Hello. Thanks for report this issue.

    Please, could you indicate which version is the one you have installed and in which you have seen that you do not have access to the MultiSafepay Settings section inside WordPress backoffice.

    The capability related to access to the settings page is “manage_woocommerce”.

    https://docs.woocommerce.com/document/roles-capabilities/

    If you have access to that section in one site; and not in others, could be related with differences in the user role and capabilities assigned.

    Could you check this setting and let us know if this is your case?`

    Plugin Author multisafepayplugin

    (@multisafepayplugin)

    Hello @boei17.

    We didn`t receive any reply from you after our latest comment.

    However, other users reported a similar issue and we have been digging into this, until we found the cause of the reported bug.

    We just release version 4.5.0; which should fix this.

    Could you upgrade and let us know if this is working properly for your multisite webshop?

    Thanks.

    Plugin Author multisafepayplugin

    (@multisafepayplugin)

    Hello @boei17.

    We didn’t receive any reply from you after our latest comment.

    However other users have reported the issue has been fixed in version 4.5.0.

    For now, we are going to close this ticket due to inactivity. If you have any other comment or feedback you can reopen it or open a new one.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.