Support » Plugin: Zeno Font Resizer » Doesn’t seem to work

  • Resolved lawriem1

    (@lawriem1)


    Just installed this plugin.
    Tried all the different modes but it just doesn’t work for me.
    There is no A on the front end. Just nothing.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Marcel Pol

    (@mpol)

    Hi,
    Did you go to Appearance > Widgets and add the widget to a widget area? That is the preferred way to use this.

    We followed these directions and we see the font resizer, but it isn’t working on the desktop in chrome and firefox newest versions. We also checked an iPad and it sort of works, but isn’t working properly.

    https://www.agingadvisorspdx.com/services#

    Any ideas?

    Sorry
    I have tried adding it to a widget.
    It just doesn’t work for me.
    Also I don’t really like the front end font resizer control. Looks a bit naff and doesn’t let users know what it is there for.
    I have given up on this plugin.

    Plugin Author Marcel Pol

    (@mpol)

    No problem.
    I do hope you found something that suits your wishes.

    @responseim
    It would have been better to start a new topic, every question is different 🙂
    I see your theme is loading jQuery after this plugin is loaded. It seems your theme is the cause of this. I suggest to contact the developer of this theme. You might have more plugins that won’t work. Usually it is best to just use the jQuery that comes with WordPress Core, that will avoid this kind of problems.
    (Update) I see the theme is not maintained anymore and you might want to look out for a new and maintained theme.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.