Support » Plugin: Post Date Time Change » Doesn’t seem to save the update

  • Installed the plugin, went to Posts page and updated the post date. However, it doesn’t seem to “save” this change – if I browse away to a different part of the admin area, and then come back, the post date is still the original date.

    Does this plugin no longer work?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    Are you applying bulk action?

    I’ve tried both – both bulk action, as well as individual post, and neither “sticks”. After picking the date and time, is there anything else I need to do, other than click away and/or press “Enter”?

    Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    Ok, so one thing I just realized I wasn’t doing, was “ticking” (or selecting) the post I wanted to update the date/time. Duh!

    However, after doing that, and updating the date/time, I got the following error:

    WordPress database error: []
    UPDATE wp_posts SET post_date = ‘2017-10-29 10:00:00’, post_date_gmt = ‘2017-10-29 10:00:00’, post_modified = ‘2017-10-29 10:00:00’, post_modified_gmt = ‘2017-10-29 10:00:00’ WHERE ID = 101

    After going back to the posts page, it looks like it DID update the date/time, so that’s good, but the error will likely “scare” a few people!

    Thanks for your help!

    Godest

    (@godest)

    Hi,
    I got the same Database error..and no changes are updated. So I think this is a bug.
    Greetings and thanks for help also.

    hcporto

    (@hcporto)

    Same error and no updates on the dates. WordPress database erro… Anyone can help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Doesn’t seem to save the update’ is closed to new replies.