Support » Plugin: Docs to WordPress » Doesn't Seem to Do Anything

  • This plugin is exactly what I need. Looking forward to continued development.

    Unfortunately, for some reason this plugin isn’t doing anything for me. Originally tried the version on this forum, then downloaded the development version that you linked to in the “Can’t get it to work on Multisite” thread. Also tried (and failed) to enable curl in wamp.

    Created two folder in Google Docs and got the folder IDs.

    Put the IDs and Google Account credentials in wp-config.

    Enabled all three plugins.

    Created a text Doc in the DOCSTOWP_ORIGIN folder.

    Nothing shows up in WordPress, nothing moves in Google Docs.

    My WordPress installation has the wp-content folder outside of the main wordpress root. (This is set up according to WP specs and all the paths are defined in wp-config.)

    My Google account is a custom Google apps domain (@doulosdiscovery.org), access should be the same, but I supposed that could be a factor preventing this from working.

    Any ideas where I could start debugging?

    http://wordpress.org/extend/plugins/docs-to-wordpress/

  • The topic ‘Doesn't Seem to Do Anything’ is closed to new replies.