WordPress.org

Forums

WordPress HTTPS (SSL)
[resolved] Doesnt save port for more than a couple of hours (2 posts)

  1. ferrarif1
    Member
    Posted 2 years ago #

    Everytime i log in i have to specify the sll port. If i dont do it, the page CSS doesnt load correctly and load all text only. When i log in admin i see the port box is empty so i have to type my port again. When i reload the page it works perfect. How can i have it to keep the port at all times? Thanks!

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mike Ems
    Member
    Plugin Author

    Posted 2 years ago #

    The plugin ignores ports 80 and 443. There's nothing in the plugin that would change settings anywhere except the settings page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags