Support » Plugin: Multi Step Form » Doesn’t save form entries anymore – Poor Support Help

  • boop5892

    (@boop5892)


    We purchase this plugin over a year ago and everything worked great. We even purchased the Plus version; however in id September, the plugin suddenly stopped saving the form entries to the system. The email still works but the benefit of the Plus version is being able to export the saved form entries.

    So now, the form works and we receive an email but have to manually compile everything.

    I reached out to their support and they were essentially like oh well it hasn’t happened before and there’s nothing we can do.

    Absolutely POOR support, DO NOT PURCHASE THE PLUS VERSION.

    Free version is fine if you’re willing to manually compile; however, there are better looking multi-step forms out there with much better support!

Viewing 1 replies (of 1 total)
  • Plugin Author mondula2016

    (@mondula2016)

    Ok,
    i had a mail conversation with someone with that problem and i think this was you or someone from your Office.
    I tried to help as best as possible.
    We never had this issue before as far as i know.

    To be fair you have to say that is not working in your installation.

    You recieved all mail data but the entries has been not submitted to the backend anymore.
    I recommended a reinstall and to check the database.

    We are very sorry that you had that experience.

    Best regards

    Mondula Team

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.