Support » Plugin: Recipe Card » Doesn’t save

  • We’ve used this for a couple of years and loved it until recently. Now you can’t save recipes. So far, Yumprint is not responding. I just want to know at this point if they are going to fix it or we need to toss it and find another.

    Other people are reporting this under reviews.

    Yumprint, what’s up?

    • This topic was modified 2 years, 9 months ago by katandmouse.
Viewing 14 replies - 16 through 29 (of 29 total)
  • The site is running under 5.6.21.
    I’ll try to see if I can change it (bluehost).

    The fix works…thanks, Austin!

    @austinginder, Thanks bro!! Your solution worked like a charm and, saved me a big headache. I’ve got zero coding knowledge and was really wondering what next.

    Thanks a bunch!!!

    Austin-Thanks a bunch for doing the legwork for us. Your fork works great!

    Thank you Austin for the fix! Once I clued in what to download, things went smoothly and my recipe cards are back!

    Many many thanks Austin! 🙂

    @austingrinder

    I’m so lost. I don'[t understand what to do. I have so many recipes on there that I can never replace….family recipes. Can you explain how I can get to my recipes? I’ll print them right away!

    Thank you

    @deb8552

    What do you mean? They are on your own site? They should all still be there, the issue is just in creating new recipes.

    @deb8552

    I saw your post on another forum and understand your issue now. The easiest way to get the recipe’s are to reinstall the plugin using the forked version provided. If you download the file as a zip, then in your wordpress plugins upload the new plugin and activate it. Everything should be exactly how it used to be and you should be able to save the receipes. If you still can’t figure it out, then feel free to email me directly at [link removed] and I would be happy to help you out!

    • This reply was modified 2 years, 9 months ago by bdbrown. Reason: please don't post email addresses in the forum

    @deb8552

    As @thecompuerguyjeff mentioned you’ll need to install the forked plugin. Here is a direct download. If you have any issues I’d take @thecompuerguyjeff up on his offer as the plugin authors don’t appear to be supporting their plugin.

    https://github.com/austinginder/recipe-card/releases/download/1.1.7.0003.forked/recipe-card.zip

    Do I need to change the folder name?

    When installing I’m getting the error:

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. /home/broovsfl/public_html/wp-content/plugins/recipe-card/

    Plugin install failed.

    yumprint.com is live again – and i was able to save a recipe using the plugin on my test site. (thanks to @austinginder for giving us an alternative which I shall keep incase yumprint goes off line again)

    @austinginder Hi Austin,

    I have had the same problem with using Recipe Card by Yumprint. I tried your forked plugin, but I am now seeing that Yumprint’s site is up and running again, so I switched back to their latest version of recipe card (1.1.7) and am now able to save recipes again.

    However, for both your forked plugin and the new 1.1.7 plugin by yumprint, I cannot access my Recipe Card editor from my wordpress dock on the left. Recipe Card shows up, but when I click on it nothing appears. I cannot make any changes to my recipe template. Can you offer any advice for this? Thank you!

    This is a plugin review section, not a support forum.

    @austinginder – If you’re going to support your fork please do so on your github site.

    For everyone else using @austinginder’s plugin – please post your issues on the plugin github issues page: https://github.com/austinginder/recipe-card/issues

    This topic is now closed to further replies.

Viewing 14 replies - 16 through 29 (of 29 total)
  • The topic ‘Doesn’t save’ is closed to new replies.