WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Doesn't report any subscribers

[Resolved] Doesn't report any subscribers

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr

    @specialk

    Please try this testing method (from the readme.txt):

    **Testing**

    To verify that the plugin is working properly, do the following:

    1. Visit the “Your Info / More Info” panel in the plugin’s settings
    2. Click on each of “Your feed URLs” and refresh the settings page
    3. In the “Tools and Options” panel, click “clear cache”
    4. Refresh the settings page

    After performing these steps, your “Current Feed Stats” and “Total Feed Stats” should both display some numbers, based on the feed URLs that you clicked in step 2. This means that the plugin is working using its default settings. Similar testing should be done for other feed-tracking options. Note that not all tracking methods (or browsers/devices) work for all types of feeds; for example, the “Alt Tracking” method is required to record hits for RDF feeds.

    After following all of your steps, SFS is still reporting 0 subscribers for my site.

    Plugin Author Jeff Starr

    @specialk

    Alright, that lets us know that the plugin for whatever reason is incompatible in this case.. assuming that you’ve read the readme.txt and everything is properly configured, it looks like something is interfering with normal functionality; I recommend uninstalling the plugin and moving on to something that works with your particular setup.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Doesn't report any subscribers’ is closed to new replies.