Support » Plugin: Honeypot for Contact Form 7 » Doesn’t really work

  • To test this, I set the timer to 60s and completed the form within this time, but it was still sent. This needs to be fixed, as it would be unfeasible for any human to complete most forms within 30s, and that is likely to stop most bots.

    A second test was to use the page Inspect console to unhide the field so I could fill it out before submitting it, and while this stop the message from being sent, the spam that is still getting through is not filling out this field.

Viewing 1 replies (of 1 total)
  • Plugin Author Ryan

    (@nocean)

    Hi @tomgardner – I just tested the “Time Check” setting using the 60 second value you mentioned and it stopped the sending of the message as expected.

    The reviews section isn’t really the right place to address support/bug issues. That’s better handled in the Support form where an issue can be set as resolved once fixed and is more likely to be seen by others who experience a similar problem.

    That said, are you sure that you completely refreshed your browser tab that has the form in it after changing the Time Check setting? The time check (currently) uses a field in the HTML and if the page wasn’t properly refreshed you might see the result you’re seeing. I would recommend trying again with a completely fresh (un-cached) loading of the form page.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t really work’ is closed to new replies.