Support » Plugin: Posts Date Ranges » Doesn't provide End Date

  • Unfortunately this plugin is useless. A date range requires an end date to be a range. I tried the fix to no avail.

  • The topic ‘Doesn't provide End Date’ is closed to new replies.