Support » Plugin: WooCommerce DYMO Print » Doesn't print

  • Resolved tomboersma

    (@tomboersma)


    I seem to have the same error as in this post:

    http://wordpress.org/support/topic/doesnt-print

    Just a blank popup appears when pressing “Print shipping label”

    To answer your questions from the previous post:

    – Have you installed Dymo Labelwriter Software 8.5 (you can download it from dymo.com)

    Yes

    – Are you able to print a label with the DYMO labelwriter Software?

    Yes

    – Are you using the standard “large address” label which normally comes with the Labelwriter? It’s a label size 89x36mm.

    Yes

    – Do you have shipping enabled inside WooCommerce? Our FREE version of this plugin uses the shipping address.

    Yes

    – On which OS are you using the plugin? Windows or Apple? Which version?

    Mac os 10.8.4

    – Have you checked all plugin settings? Go to WooCommerce –> DYMO Print. Have you saved the settings?

    You mean Company info and so? They’re blank but should be so.

    – The plugin gives some debug information, is your printer listed?

    Yes

    Any clue?

    http://wordpress.org/plugins/woocommerce-dymo-print/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ve just been checking on another clean install, and there it works fine. Probably plugins not working together well. I’ll let you know as soon as I find out which one causes the trouble…

    Weird enough this was caused by the newest version of NextGen gallery. Downgrading NextGen Gallery to the last pre-2.0 version solved the problem.

    Plugin Author Bart Pluijms

    (@bpluijms)

    Hello Tom,

    Weird, we check the forums quite often, but probably I ‘ve missed your message.
    First of all… sorry for this.

    We will check DYMO Print as soon as possible with the NextGen Gallery, but I think its some kind of javascript error.

    Best regards,
    Bart

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Doesn't print’ is closed to new replies.