WooCommerce DYMO Print
[resolved] Doesn't print (4 posts)

  1. tomboersma
    Posted 2 years ago #

    I seem to have the same error as in this post:


    Just a blank popup appears when pressing "Print shipping label"

    To answer your questions from the previous post:

    - Have you installed Dymo Labelwriter Software 8.5 (you can download it from dymo.com)


    - Are you able to print a label with the DYMO labelwriter Software?


    - Are you using the standard "large address" label which normally comes with the Labelwriter? It's a label size 89x36mm.


    - Do you have shipping enabled inside WooCommerce? Our FREE version of this plugin uses the shipping address.


    - On which OS are you using the plugin? Windows or Apple? Which version?

    Mac os 10.8.4

    - Have you checked all plugin settings? Go to WooCommerce --> DYMO Print. Have you saved the settings?

    You mean Company info and so? They're blank but should be so.

    - The plugin gives some debug information, is your printer listed?


    Any clue?


  2. tomboersma
    Posted 2 years ago #

    I've just been checking on another clean install, and there it works fine. Probably plugins not working together well. I'll let you know as soon as I find out which one causes the trouble...

  3. tomboersma
    Posted 2 years ago #

    Weird enough this was caused by the newest version of NextGen gallery. Downgrading NextGen Gallery to the last pre-2.0 version solved the problem.

  4. Bart Pluijms
    Plugin Author

    Posted 1 year ago #

    Hello Tom,

    Weird, we check the forums quite often, but probably I 've missed your message.
    First of all... sorry for this.

    We will check DYMO Print as soon as possible with the NextGen Gallery, but I think its some kind of javascript error.

    Best regards,

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce DYMO Print
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.