Mage Reviews
[resolved] Doesn't let to rate (5 posts)

  1. arraalb
    Posted 1 year ago #

    Hi, this is a great-simple work
    I have a problem with this plugin, it doesn't let me to do the rate, it doesn't give me the options, you can have a look



  2. Maximilian Ruthe
    Plugin Author

    Posted 1 year ago #

    I see. Since the review average displays, then you did activate it for that post type - so here could be other causes for it not to show up:

    • Are you using <?php comment_form(); ?> to display your comment form?
    • If so, make sure do_action( 'comment_form_logged_in_after'); and
      do_action( 'comment_form_after_fields'); are present and not modified by other plugins or functions, by:
      • Deactivate Other Plugins to see if that fixes it.
      • Switch theme to make sure the Theme is not affecting it. E.g. In the Twenty-thirteen Theme by WP, they are present by default when using <?php comment_form(); ?> to display for comment form.

    On a side note: What version of WP are you using?
    The review field should display if no other plugin or function is affecting the comment form, so do try that and let me know?

  3. arraalb
    Posted 1 year ago #

    Hello, thanks for writing i will do some test and let you know
    wp version 3.7.1, and no other plugins

  4. Fdroman
    Posted 1 year ago #


    I checked it in my blog and it failed because I was logged in. I just checked without being logged in and rating was fine.

  5. Maximilian Ruthe
    Plugin Author

    Posted 1 year ago #

    The logged-in/out submissions of comments with ratings should be resolved in 1.0.5.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Mage Reviews
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.