Support » Plugin: Stripe Payments for WordPress - WP Simple Pay » Doesn’t even connect

  • I made this account literally to write this review as I’ve just lost 4 hours of my life trying to get this to work. I’ve read all your documentation, other reviews, fAQ, guides, forums. Nothing. It will not connect to my stripe account. It keeps returning an error message which I can’t even send to tech support because it wants me to pay for a pro licence to get help.
    Why would I pay for a pro licence when the free version doesn’t even work?!
    Where are the fields to enter the API keys? A very BASIC FUNCTION.
    The irony of having a Stripe Connect button that won’t connect is beyond ridiculous.

Viewing 1 replies (of 1 total)
  • Plugin Author mordauk

    (@mordauk)

    Hi @jenovarain!

    I’m sorry you’ve had a bad experience so far! We certainly hope for everyone that uses our plugin to find success with it and to enjoy using it. That didn’t happen here and I’m sorry for that. I would, however, be more than happy to help resolve the issue.

    Could you tell me what the error message that was shown said? That will help me identify what went wrong.

    Manually entering API keys is a feature we support, though that is limited to the Pro version.

    We do offer support for the free version and no license key nor payment of any kind is required. Support requests for the Lite version can be posted to the public forums here on WordPress.org at anytime and we’ll be more than happy to assist.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.