Support » Plugin: MetaSlider » doesn’t display on seemingly random pages

  • Resolved aramat3o1

    (@aramat3o1)



    After having pasted Metaslider shortcode in my Header Template (using Live Composer Theme), the slider in header appears to be randomly displaying on some pages but not on others – just blank space. The slider always appears correctly when I front-edit the Header Template though.

    What’s more is that if I paste the same shortcode in the body of a page, both sliders are now randomly appearing/disappearing (i.e I can see only the header slider but not in body or vice versa). There doesn’t appear to be a rule when the slider will appear or not.

    This issue can be seen when I speed test the website choosing different devices from around the world – the slider appears in some screenshots but not others, again seemingly randomly.

    Same applies when I edit Pages with LC builder – sometimes the slider appears in the header and sometimes not – empty space.

    ———————
    The issue can be found on random pages
    The preview works: Yes / No
    It works with other themes: Haven’t Tried
    It works when I disable all other plugins: Haven’t Tried
    Meta Slider version: 3.6.7
    ———————

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    Hi @aramat3o1,

    I tried refreshing several times and could never get it to not show. Do you think there is any pattern to it that I could reproduce? Also, what OS and browser are you using? Can you try a different browser and see if it fails there?

    Hello,

    Thank you for your response. I think the issue might have been due to the size of images. I have since reduced the images and it appears to be working. Please close the ticket; I will let you know if I still experience any issues.

    Plugin Contributor kbatdorf

    (@kbat82)

    That’s good to hear. Glad you worked it out. Definitely let us know fi you experience any more issues, and if you are enjoying the MetaSlider, please consider leaving us a 5-star review.

    https://wordpress.org/support/plugin/ml-slider/reviews/

    Hello,

    I still experience the same issue. Again, seemingly absolutely randomly, on various computers/phones. i.e. after a few refereshes slider appears/disappears for both logged in admins and not logged visitors.
    The header can be showing on some pages and not on the others. after refreshing a few times, the slider might appear back but I can’t figure out what triggers it. Can you please look into that?

    Kind regards,

    Tamara

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi Tamara,

    I tried again and I can’t reproduce the error you experiencing. I tried in a few different browsers and on both Mac and PC. Can you try in a different browser, or ask a friend to check?

    What browser and computer are you using when the error happens?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘doesn’t display on seemingly random pages’ is closed to new replies.