Support » Plugin: Popularity Posts Widget » Doesn't display anything

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author ILLID

    (@mihail-barinov)

    There may be a few reasons for it:
    There is no views for any of youre post. Click on some of them and check plugin again.
    You have any caching plugins. For this moment plugin doesnt support them.
    You turn ON category filter and dont select any rubric.

    This has been resolved. Thanks.

    Brad H

    (@bradjaeharrisgmailcom)

    I’m having the same issue, Roxslide how did you resolve this?

    globograma

    (@globograma)

    Im having the same problem too. It was working well but then popular results disappeared from the homepage. You can see it here (down in the middle column). Only the title appears. Can you help? Thank you.

    http://www.felipesahagun.com

    Brad H

    (@bradjaeharrisgmailcom)

    For my site, the before and after post locations work fine, but I just want it in a sidebar only. I’m at http://worldcelebrationblog.com/, let me know if anyone figures this out. Thanks

    rwilki

    (@rwilki)

    not working for me either. the plugin worked fine before I upgraded. think I’m going back one version… bummer. nothing is showing up and I don’t cache anything on my site. not sure this should be marked resolved without an update or fix posted?

    Brad H

    (@bradjaeharrisgmailcom)

    I have a screen sharing meeting with the developers Thursday, I will post when they figure this out. I was looking only for the sidebar widget and this doesnt seem to work. Please comment if you find a solution.

    rwilki

    (@rwilki)

    thanks Brad. went back to previous version and everything is fine…

    Brad H

    (@bradjaeharrisgmailcom)

    Oh, nice. Can you send me the link to download for the previous version? Thanks

    rwilki

    (@rwilki)

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Doesn't display anything’ is closed to new replies.