WordPress.org

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] Doesn't create cache & Always show no related posts (6 posts)

  1. Nishant Patil
    Member
    Posted 1 year ago #

    I use Custom Post Type.
    I installed plugin and activate.
    There is cached detail in table only for one post, and that also not displayed on that post's page. It doesn't show any error as well.

    http://wordpress.org/plugins/yet-another-related-posts-plugin/

  2. jeffparker
    Member
    Plugin Author

    Posted 1 year ago #

    If you registered your custom post type, you should add 'yarpp_support' => true at the same time. See the FAQ for details.

    If you're saying that you're using a theme or plugin that automatically uses custom post types, then you'll need to talk to the theme/plugin creator to see how to add YARPP support.

  3. Nishant Patil
    Member
    Posted 1 year ago #

    I added 'yarpp_support' => true to all custom post type while registering the custom post type. I did all necessary steps.
    I'm developing the theme. I use lots of suggestions but nothing is useful.

  4. Nishant Patil
    Member
    Posted 1 year ago #

    It build cache when I install YARPP Experiments otherwise it don't. But it don't show Related Post on site. Currently I'm developing site so I tested all this on localhost

  5. Nishant Patil
    Member
    Posted 1 year ago #

    Hello,
    I got the solution.
    It's just select the Display results from all post types option and I got the related posts. :)

  6. jeffparker
    Member
    Plugin Author

    Posted 1 year ago #

    Good. Glad that you got it working!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yet Another Related Posts Plugin (YARPP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic