Support » Plugin: Prismatic » Doesn’t appear to work with Gutenberg Editor generated code blocks

  • This might be good! I have no way of knowing though. Because it doesn’t work with Gutenberg created code blocks. No clue why.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Yeah Gutenberg is not yet released as part of WP, will take a look when it’s actually part of core. Thanks for the feedback.

    • This reply was modified 2 years, 8 months ago by Jeff Starr.

    Fair enough. I did find other syntax highlters using Hightliter.js that worked though. Not as nice UI as ya’lls but just thought I’d let you know.

    Plugin Author Jeff Starr

    (@specialk)

    Understood. Just FYI you may want to report issues and make suggestions first in the Support Forum. That way the developer has a chance to respond and try to help. Always best to give devs a chance to take action before leaving a critical review. Thank you.

    Oh yeah, sure thing, understood

    Plugin Author Jeff Starr

    (@specialk)

    Just to follow up with this, Gutenberg support is much improved in the next version of the plugin (v1.6). There still is a lot of stuff that’s incomplete or changing with Gutenberg, so there remain some loose ends to tie up. As Gutenberg becomes more developed/stable, I will continue improving support as much as possible.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Doesn’t appear to work with Gutenberg Editor generated code blocks’ is closed to new replies.