Support » Plugin: WP Super Edit » Doesn't appear!

  • It doesn’t appear in WP 4.5.3.
    In this case it’s completely useless. Why does it say:
    Requires: 4.2 or higher?????

  • The topic ‘Doesn't appear!’ is closed to new replies.