• morethanpixelsio

    (@morethanpixelsio)


    The only functionality it seems to have working is log in via Mastodon app. Gives error message when uploading any content via my Mastodon apps (tried Icecube, Metatext and Mastoot). Checked the support forum and somebody else is having the same issue but has received no response so it doesn’t give me much hope.

    Look forward to one day seeing this working, but not worth installing right now.

    • This topic was modified 1 year ago by morethanpixelsio. Reason: added apps I'd tried
Viewing 1 replies (of 1 total)
  • Plugin Author Alex Kirk

    (@akirk)

    Hi, I am sorry that this doesn’t work for you. Indeed I missed the other support messages since there were many reports on Github.

    I can only acknowledge that the plugin is trying to achieve a difficult task: mimick the API of a completely different type of service, that, while it has documentation, apparently not always is exactly followed and/or Mastodon expect a different behavior than documented.

    That said, posting content (including image upload) works for me in many apps but I now did fix it for IceCubes here: https://github.com/akirk/enable-mastodon-apps/pull/35

    Hope you’ll give this project a second chance. I think it has very interesting applications, it just needs more testing and fiddling.

Viewing 1 replies (of 1 total)
  • The topic ‘Doesn’t allow content to be published’ is closed to new replies.