WordPress.org

Support

Support » Plugins and Hacks » [Resolved] doesn't activate after installation

[Resolved] doesn't activate after installation

  • After installing the plugin I clicked on activate plugin and WordPress started acting strange. I received a page with nothing on it but a one line that says that the plugin has an incorrect header.

    Since there were no links on this page I clicked on the back button and went to my plugins and activated the plugin there. After I activated the plugin I have on all of my post two characters in the first line “/>” and I can’t get them away anymore.

    I removed the plugin, but that didn’t get rid of the “/>” either.

    Help would be appreciated. See this link as example: http://www.truthimpact.me/index.php/2012/11/restoration-academy/

    Blessings

    http://wordpress.org/extend/plugins/wp-topbar/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Correction, the correct error message is:
    The plugin does not have a valid header.

    Blessings.

    Please disregard the “/>” issue and accept my apologies, I found the problem. It was caused by a different plugin that I updated the same time I installed WP-TopBar.

    The other issue though is still existing. When activating the plugin after installation I receive message “The plugin does not have a valid header”.

    Blessings

    Plugin Author Bob

    @rfgoetz

    I just went to your website. A topbar is being generated. Where do you see the error message?

    Bob

    Hey Bob,

    thanks for your reply.
    I installed your plugin first through the WP Plugin Installation. I clicked on Plugin now and your plugin was installed.

    After the installation you get two links. Once to activate the plugin and one I believe to go back to the plugins.

    So then I clicked on the Activate Plugin link and that’s when I got the error message. I did some searching around for that error and found that you had problems with the upload of your plugin when using the WP Plugin Install feature, so I followed the instructions on you gave to another user and installed it manually. After that it worked.

    Anyway, since there is a work-around I think it’s not such a big deal, yet I thought you should know that this problem is still existing.

    Thanks again.
    Blessings.

    Charlie

    Plugin Author Bob

    @rfgoetz

    I tried to slim down the size of the Plugin because I think that hosts are not downloading a complete version.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] doesn't activate after installation’ is closed to new replies.