WordPress.org

Support

Support » How-To and Troubleshooting » Does YOUR WordPress work with II6 MySQL 5 PHP 5.2.1?

Does YOUR WordPress work with II6 MySQL 5 PHP 5.2.1?

  • I thought mine did :/ but i can see that every so often, the page loads and then half way through it i get “PHP access violation error. The only fix is to restart IIS.

    I have searched for this on the internet and here and can see that its definitely not a one off.

    Some fix tells you to download the latest cvs of php 5, which i have tried but i still get the same error.

    Another fix tells you to update the php5ts.dll file in your php directory. I have updated this with the newest version available to no joy.

    Has anyone got any insight on this please?

    As i said, its very intermittent, but it does happen every other day or so.

    Thanks in advance.
    Ali

Viewing 2 replies - 1 through 2 (of 2 total)
  • This is happening more and more now guys. Sometimes i try and visit my site and i get that “WordPress cant get to your database”. So i restart mysql and then 100% i get “php access violation”, i then restart IIS and everything is fine.

    Would anyone have any advise for the quickest fix? is it to just use php4?

    The trick is finding someone experienced with the WIMP servers.

    I personally would try php4 and see what changes.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does YOUR WordPress work with II6 MySQL 5 PHP 5.2.1?’ is closed to new replies.
Skip to toolbar