WordPress.org

Forums

WordPress SEO by Yoast
Does Yoast with Thesis 2.02 (1 post)

  1. cmeinck
    Member
    Posted 2 years ago #

    I'm considering Thesis 2.0.2. Is it compatible with the latest version of WordPress SEO by Yoast? I've heard 2.0 was not, so wondering if this update made it compatible. Thanks for a great plugin.

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags