Support » Theme: WP-Forge » Does WP-Forge support Zurb Interchange?

  • Resolved danbashaw

    (@danbashaw)


    Does WP-Forge/WP-Starter support the Zurb Foundation 6 Interchange feature? I’m particularly interested in being able to use HTML partials within WordPress.

Viewing 1 replies (of 1 total)
  • Theme Author ThemeAWESOME

    (@tsquez)

    Hey there,

    Yes, WP-Forge supports all of the features found in Foundation, even interchange. Currently WP-Forge is at 5.5.3.1 and supports the 5.5.3 version of Interchange located here: http://foundation.zurb.com/sites/docs/v/5.5.3/components/interchange.html

    I am currently working on updating WP-Forge to Foundation 6, which began yesterday and will take sometime to complete. I am all about WordPress standards and doing things the right way. WP-Forge is considered by many to be the best WordPress Foundation theme available and I intend on making sure WP-Forge 6 lives up to that expectation.

    Keep in mind however that you do need to manually add the data-interchange attribute to your content. It is not automagically done for you.

    WP-Forge will support the 6.0 version of Interchange located here: http://foundation.zurb.com/sites/docs/interchange.html

    WP-Starter is just a simple child theme, so whatever you want to do in WP-Forge you can do in WP-Starter.

    I hope this helps and I hope you decide to use WP-Forge/WP-Starter for your project/s. Also, if you do decide to use WP-Forge please keep this thread in mind: https://wordpress.org/support/topic/support-issue-clarification?replies=1

    If you need any further assistance or have any additional questions, please feel free to ask or post a new thread.

    As always, enjoy!

Viewing 1 replies (of 1 total)
  • The topic ‘Does WP-Forge support Zurb Interchange?’ is closed to new replies.