Support » Plugin: User Spam Remover » Does work for 4.3 but needs wp-config changed mention in the install instructions

  • The plugin does install and work with later versions of WordPress but it does need WordPress to be using mysqli.

    If you are not yet using mysqli then, as detailed in the install instructions you need to update wp-config.php and insert:

    define(‘WP_USE_EXT_MYSQL’, FALSE);

    anywhere near the top of the wp-config.php.

    The activate / update mechanisms should more gracefully report the issue but the plugin functions perfectly as long as you are running WordPres with mysqli, which is also the current best practice.

  • The topic ‘Does work for 4.3 but needs wp-config changed mention in the install instructions’ is closed to new replies.