Support » Plugin: Noindex Password-Protected Posts » Does what it says

  • Still works on 4.9.4. This is a great easy fix to a problem that WordPress should of fixed years ago!

  • The topic ‘Does what it says’ is closed to new replies.