Support » Plugin: Advanced Ads – Ad Manager & AdSense » Does Version 1.24 support WP 4.9.x ?

  • Resolved T. Sagawa

    (@tscontenna)


    In the plugin page, supported version is written as below:
    WordPress Version: 4.6 or higher

    WP 4.9 is running on my site, this plugin crashes when using plain ad.

    This report was found in the php error log.

    
    PHP Fatal error:  Uncaught Error: Call to undefined function has_blocks() in /***/wp-content/plugins/advanced-ads/classes/ad_type_plain.php
    
    • This topic was modified 8 months, 3 weeks ago by T. Sagawa.
Viewing 1 replies (of 1 total)
  • Plugin Author Thomas M

    (@webzunft)

    Hi @tscontenna,

    thanks for reporting this.

    The issue is on me (my code) and I am going to submit the hotfix next.

    Btw., I am thinking of increasing the minimum WP version to 5.0.0. May I ask what keeps you from updating to a higher version?

    Thomas

Viewing 1 replies (of 1 total)
  • The topic ‘Does Version 1.24 support WP 4.9.x ?’ is closed to new replies.