Support » Plugin: Login by Auth0 » Does updated the plugin used Lock 10 or Later?

  • Does the latest version of plugin use the Lock 10 or Later version of the Lock API?

    Please do let me know your inputs about the same.

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Contributor Josh C

    (@auth0josh)

    Hi @ajayghaghretiya1

    I answered that in your other thread, quoted here:

    Version 3.4.0 should have updated you to the latest version of Lock at that time, 11.1 IIRC so if you’re on that version (or later) you should be fine. You can make sure by going to wp-admin > Auth0 > Settings > Advanced tab and see what you have under the “Lock JS CDN URL” (or “Widget URL” on older versions). If it says “11” anywhere in there, then you’re good to go! If not, change that to the latest:

    https://cdn.auth0.com/js/lock/11.7/lock.min.js

Viewing 1 replies (of 1 total)
  • The topic ‘Does updated the plugin used Lock 10 or Later?’ is closed to new replies.