Support » Plugin: Tweeple » Does tweeple work as an element in a themeblvd theme?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Jason

    (@themeblvd)

    Hello,

    As of now, there isn’t anything for this. As we move along, I’m going to try and add more integration elements to Tweeple for Theme Blvd themes. I’m still not sure what I’m going to do with the tweet element of the Builder just yet.

    As an alternative approach, there is a [tweeple_feed] shortcode you could use in any content block — there isn’t really any CSS styling though. I know this isn’t anything like the Tweet element, but it will give you some more flexibility of where you can feed Tweet(s) potentially.

    Plugin Author Jason

    (@themeblvd)

    Just wanted to post an update on this. I kicked off the Theme Blvd integration with adding support for the “Tweet” element you currently have in your Theme Blvd theme. — This is as of Tweeple v0.4.0.

    Thanks for the update. The element lets me select the feed correctly, but it’s showing up blank. I don’t get any error returned, I just don’t see anything.

    Any help would be greatly appreciated. Thanks!

    Plugin Author Jason

    (@themeblvd)

    This is more of a Theme Blvd support issue. Please post over in our support forum if you’d like more specific help with this:

    Forums

    .. And I’m getting the same issue as you now on one of my demo sites. So, I’m looking into it on my end, as well.

    Plugin Author Jason

    (@themeblvd)

    Wow, I thought I was going crazy. I figured it out, but still have some other things to fix, too, before putting up v0.5.0.

    After the next update, you should have something looking similar to this:

    http://www.themeblvd.com/demo/alyeska/features/layout-builder/sample-layouts/the-webtreats-special/

    Awesome. thanks so much.

    Plugin Author Jason

    (@themeblvd)

    Plugin Author Jason

    (@themeblvd)

    This update has been published.

    Ever since the update, Tweeple is just saying, “No Tweets To Display.” I’m not exactly sure what happened. It was working momentarily after the update, then it just stopped.

    Plugin Author Jason

    (@themeblvd)

    Did you try clearing the Twitter feed’s cache at Tools > Tweeple > Twitter Feeds?

    What kind of Twitter feed are you displaying? A user timeline? Or some sort search query?

    And do you mean in the Widget or Shortcode? Opposed to no longer talking about the layout builder element?

    Plugin Author Jason

    (@themeblvd)

    I have a feeling you’re running into the bug with the “Exclude @replies” option. Working on it.

    Plugin Author Jason

    (@themeblvd)

    This should have been fixed with v0.6. If it wasn’t, please let me know. Thanks for the patience. 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Does tweeple work as an element in a themeblvd theme?’ is closed to new replies.