Support » Plugin: WooCommerce Email Order Digest » Does this work with WC3.5 and WP 5?

Viewing 1 replies (of 1 total)
  • Plugin Author nwells

    (@nwells)

    @dethfire I can confirm that it works fine on WP5.0.3 and WC3.5.4. I’m yet to test on the very latest but will do so when the next release comes out shortly which will have improved support for translations.

    Yes it is still being supported.

Viewing 1 replies (of 1 total)
  • The topic ‘Does this work with WC3.5 and WP 5?’ is closed to new replies.