WordPress.org

Forums

MyMail AmazonSES Integration
[resolved] Does this work with the EU Bucket? (6 posts)

  1. pixeledmedia
    Member
    Posted 1 year ago #

    It is not picking the 'EU (Ireland)' settings and sending limits; as production access on my account is enabled in this region, and not the 'US West' or 'US East' region.

    Every time I try and send a test email I get:

    (When SMTP is enabled I get):

    "Couldn't send message. Check your settings!
    SMTP Error: data not accepted. "

    (When SMTP is disabled I get):

    "Couldn't send message. Check your settings!
    Email address is not verified."... when I have verified the email on all Amazon SES reigons??

    https://wordpress.org/plugins/mymail-amazon-ses-integration/

  2. pixeledmedia
    Member
    Posted 1 year ago #

    By the way, the 587 port is also enabled on my host.

    Thanks!

  3. urbanspaceman
    Member
    Posted 1 year ago #

    Did you solve this, pixeledmedia? I'm having the issue.

  4. pixeledmedia
    Member
    Posted 1 year ago #

    Unfortunately I didn't, I had to use Mandrill instead.

  5. urbanspaceman
    Member
    Posted 1 year ago #

    I think I found it, I had to list my email as a 'verified sender' in the SES management console (https://console.aws.amazon.com/ses/home), and then verify it by clicking on the link Amazon sent me.

  6. revaxarts
    Member
    Plugin Author

    Posted 8 months ago #

    This has been added in one of the latest updates

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MyMail AmazonSES Integration
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.