Support » Plugin: iThemes Security (formerly Better WP Security) » Does this work with Apache Basic Authentication?

  • On my development site, in my Apache virtual host file I usually specify details for Basic Authentication like AuthType, AuthName and AuthUserFile but it looks like I also need to use AllowOverride All so that all the directives used by iThemes Security work.

    Is it possible to set up Basic Authentication alongside iThemes Security and if so how do you recommend doing it?

    Thanks.

  • The topic ‘Does this work with Apache Basic Authentication?’ is closed to new replies.