Support » Plugin: Microdata Manager » Does this require use of a Genesis child theme that is "updated"

  • Does this require use of a Genesis child theme that is “updated” to be html5-ready, such as the Minimum PRO version? I ask because I just tried this out on a blog with Genesis 2.0.1 and the Outreach 2.0 child theme, and it had no apparent effect upon the source that was generated for blog posts or any other pages.

    Thanks!

    http://wordpress.org/plugins/microdata-manager/

Viewing 1 replies (of 1 total)
  • Plugin Author bradpotter

    (@bradpotter)

    yes, this plugin requires Genesis 2.0 with HTML5 enabled. The Genesis themes marked PRO and the new sample theme are HTML5

Viewing 1 replies (of 1 total)
  • The topic ‘Does this require use of a Genesis child theme that is "updated"’ is closed to new replies.