Support » Plugin: Limit Login Attempts » Does this plugin work with WP 5.2.2?

  • Resolved kerdezo

    (@kerdezo)


    Hi all,
    I’m wondering if this plugin works under wp 5.2.2.
    Any practice, out there?
    thx

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does this plugin work with WP 5.2.2?’ is closed to new replies.