Support » Plugin: BU Section Editing » Does this plugin work with WordPress 3.8?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Mike Burns

    (@mgburns)

    This plugin should be fully functional in 3.8.

    Thanks will try it out then.
    I was unsure since it still says on the plugin page “Compatible up to: 3.5.2”

    /Anders

    And does it work with WP 3.9.1 ?

    Is it safe to use this plugin with WP 4.0.1 ?

    Well,no news for a long time. I suppose the plugin is dead.

    Plugin Contributor Mike Burns

    (@mgburns)

    Sorry for the radio silence on this thread — I assure you that the plugin is not dead.

    We’re in the middle of testing it for compatibility with 4.1 as part of our own upgrade cycle and will be updating the “Compatible up to” version to reflect this shortly. (This goes for all of the BU plugins).

    That’s good news, because this looks like a great plugin – it appears to address our needs perfectly, with far less complexity and cost than the other plugins we were looking at.

    Can you tell me if it’s safe to install the current version of BU Section Editing in WordPress 4.0.1? Will it work? Will it interfere with anything?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Does this plugin work with WordPress 3.8?’ is closed to new replies.